Jailbreak tips

What I Did to Get Scothman 15.2.1 & Snapchat 10.34.1 Working Perfectly.

After upgrading and receiving a 12 hour ban, I tried a second time but went about things more methodically. As a result, the latest Snapchat (10.34.1), Scothman (15.2.1) and Liberty (0.2.9) is working perfectly for me on Yalu 10.2. The steps I took:1. Disable Snapchat detection-blocking in Liberty2. Uninstall Snapchat and any related tweaks3. Run iCleaner4. Reboot and install Snapchat in non-jailbroken state 5. Run Snapchat, login, then kill it6. Re-jailbreak7. Enable Snapchat detection-blocking in Liberty8. Install latest ScothmanAs stated, it's working perfectly for me, so it's worth a shot. Proof in the form of a hastily-made GIF

Remember Tinct Tweak? It works with Electra 1.0.x iOS 11.1.2.

The tweak [[Tinct]] 1.4~beta1 by Charlie Hewitt works with Electra on iOS 11.1.2The tweak customizes almost all prominent UI elements of the OS.I installed it manually and it works perfectly and fully functional.I believe the tweak was abandoned and last update for was for iOS 8.Enjoy it ..Edit: You can also install the .deb by placing it anywhere using ssh/ Filza then navigate to it’s directory using a terminal then run: dpkg -i tweakname.debEdit 2: Please exclude Safari & WhatsApp from the Excluded Apps panel in the tweak preference. It crashes Safari when trying to use the keyboard inside webpages. WhatsApp works only with Blended Enabled

Best Upscale resolution for iPhone 7.

I found that 828x1472 was the best for me. Just wanted to share it because I had a lot of trouble finding a good resolution for the iPhone 7 when I was looking so I wanted to make it easier for you guys. If you want some pictures here you go :)https://imgur.com/gallery/bpomGHave an amazing day everyone!

Get Your CYDIA ID From PC.

For those who are NOT jailbroken yet and want to enter the Giveaway Contests, there is an easy way to find your Cydia ID without a jailbroken device.If this has been posted, please remove.Just go to link below and login with the email/Facebook account you used previously with Cydia.https://cydia.saurik.com/api/login?next=%2Faccount%2F

Anemone 3 by Jake works even in Non-JB mode

Manually specify SEP in future restore.

If futurerestore gives you an ERROR saying: “SEP does not match sepmanifest.” Extract sep-firmware.dXX.RELEASE.im4p and BuildManifest.plist from iOS 11.4 ipsw and manually specify SEP in futurerestore using -s and -m. I can make a tutorial on how to extract SEP from an .ipsw if you’d like.

If you hate connecting your device to a computer to transfer photos/videos, use Plmprot, it allows you to transfer straight from your photos app to a computer through the browser!

Fix flex on 11.3.1.

Flex has problems in processing apps on 11.3.1, so I went to discord and found some steps that are supposed to fix that, some people reported that the fix didn’t work for them, myself included. What I found out is that if you jailbroke with the mptcp exploit the fix wouldn’t work. It only works if you jailbroke using the vfs exploit. Weird!Here are the steps from discord:1.close the app you want to process2.try to process the app using flex and let it fail3.go back by clicking on (<) in flex4.open the app you want to process and let it load5.go back to flex click on add units and the app should be successfully processed

If you are on a Beta you’re fine. Heres how you can tell.

The Betas “expired” some time during mid april. You can test this by setting your day sometime before April 16th I believe and the expiration pop wont show up anymore. **you will bot be forced to update. But you should still futurerestore to 11.3.1 if you want to havw the most stable jailbreak possible. **

;